NT48-STL BMR in Progress

Incident Report for Hostek

Resolved

NT48-STL is now back online
Posted Apr 07, 2026 - 15:56 UTC

Identified

The NT48-STL shared server is currently undergoing a Bare Metal Restore (BMR) due to detected OS corruption. During this process, the server will be unavailable. We are working to restore services as quickly as possible and will provide updates as needed.
Posted Apr 07, 2026 - 08:58 UTC