Issue with upstream provider Hurricane Electric
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 15:03 UTC
Identified
There is currently an upstream routing issue affecting some, not all, ingress and egress traffic using the Hurricane Electric provider. We have engaged the networking team responsible and are currently awaiting an update and resolution. As we ascertain more information, we will update this server status page.
Posted Nov 17, 2022 - 16:38 UTC