POD2 St Louis
Incident Report for Hostek
Postmortem

Affected Services:

Some users of STL POD 02

Date and reported time of issue:

12th September 2023 @ 05:14 UTC

Root Cause:

Routing error affecting a small number of customer subnets

Contributing Factors:

None

Resolution and Recovery

Issue identified and fix in place at 05:20 UTC

Future Corrective Actions

Working with hardware vendor to perform any required firmware updates.

Posted Sep 15, 2023 - 08:23 UTC

Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 16:27 UTC
Monitoring
The cause of the issue has been identified and a fix implemented.
We will continue to monitor
Posted Sep 12, 2023 - 05:20 UTC
Investigating
We are aware of an issue affecting some customers within POD2 STL.
Our team is investigating
Posted Sep 12, 2023 - 05:14 UTC
This incident affected: Network Infrastructure (STL Region).