Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2025 - 13:30 UTC
Scheduled
Unplanned Maintenance Notification Location: UK Short Name: ENF Server Name: SPITFIRE
Issue Summary We have identified an operating system fault on the server SPITFIRE. While the server remains online and accessible, we must migrate all accounts to a newly provisioned replacement server to ensure stability and continued service. The new server will be running the latest version of cPanel, along with updated services including PHP and MySQL.
Resolution Plan A new replacement server has been provisioned. To minimise downtime, the new server will use a different IP address. Account migrations will be carried out one by one, alphabetically. DNS records will be updated as part of the migration process. The original server will be retained for 7 days after the migration is complete before being decommissioned.
What You Need to Do If you use our nameservers: No action is required on your part. Our team will manage the migration and DNS updates. Please note: there may be a brief period during DNS propagation where your account may temporarily display as suspended—this is expected and will resolve automatically.
If you do not use our nameservers: Our support team will contact you directly with the necessary DNS changes you'll need to make on your end.
Important Notice About PHP Versions The new server no longer supports PHP 5.x, which is deprecated in modern cPanel environments. If your website requires PHP 5.x, please contact our support team to discuss available options.
Schedule Migration Start: Today, 28th July at 16.00 UTC Estimated Duration: Depends on the size of the account. Migration Estimated Completion (all accounts): 3 Days
Please contact our support team if you have any questions or concerns using support@hostek.com
Posted Jul 28, 2025 - 13:26 UTC
This scheduled maintenance affected: Shared Services.