Issue affecting LiteSpeed

Incident Report for Hostek

Resolved

The issue affecting LiteSpeed has been resolved by the vendor.
We apologise for any inconvenience this may have caused.
Posted Jul 09, 2025 - 15:06 UTC

Identified

We have identified an issue affecting LiteSpeed licensing.
We are in discussions with the vendor of LiteSpeed in order to get a resolution.
This is affecting some shared hosting services, and some (not all) VPS customers.

Further updates will be provided.
Posted Jul 09, 2025 - 12:21 UTC
This incident affected: Shared Services.