STL Service Interruption on POD1
Incident Report for Hostek
Resolved
Our network team is aware of an intermittent connectivity issue that occurred on our POD1 STL network this evening. This issue has since been corrected and services have returned to normal. We're continuing to investigate the root cause of the incident and once this is determined we will take necessary measures to ensure issues do not occur moving forward.
Posted Sep 14, 2022 - 01:35 UTC
Investigating
Our network team is aware of an intermittent connectivity issue occurring on our POD1 STL network. We are actively working to resolve this issue.

Further updates will be provided as they become available.
Posted Sep 14, 2022 - 01:12 UTC
This incident affected: Network Infrastructure (STL Region).